Security Bulletin: Flex System Manager (FSM) vulnerability allows a denial of service attack (CVE-2010-5107) - Lenovo Support VN