POODLE (Padding Oracle On Downgraded Legacy Encryption) vulnerability affects Integrated Management Module 2 (IMM2) - Lenovo NeXtScale nx360 M5, NeXtScale nx360 M5 DWC - Lenovo Support US