Unsupported Browser Detected

The Lenovo Support website supports Microsoft Internet Explorer 10+, Mozilla Firefox 29+, Chrome 34+ and any other modern web browser.

      ThinkServer EasyManage version 4.1.0 - Hints and Tips

      The following is a list of tips associated with ThinkServer EasyManage v4.1.0.

      1] This service is not displayed when you change display name of specific service.

      Cause

      The page has not been updated.

      Symptoms

      In the Page of Setting -> Service Templates, if you change display name of specific service, this service is not displayed until the next refresh cycle or refresh it manually. The default refresh cycle is 15min, but user can modify this value.

      Workaround

      There are two solution can be selected. They both can solve this problem.

      1. Click"Recollect" button in the top right of the monitoring page, then Services tab will be refreshed and all services can be displayed.
      2. Wait for the next refresh cycle coming.  By default, the 15 minutes per one refresh cycle. But user can change this value. The operation step of change the refresh cycle:

        a) Enter the page of Settings -> Monitoring Interval -> Status monitoring,
        b) Update the value of Interval in the section of Status monitoring.

      Note: The value of Interval must be greater than the value of Max Duration.

       

      2] Fail to install EasyManage when there is double-byte character in installation package directory or  installation directory.

      Cause

      The EasyManage doesn't support double-byte character.

      Symptoms

      When the setup.exe file is launched from a folder name containing double-byte character codes, the installation will fail. When the program installation directory containing double-byte character codes, the installation will fail.

      Workaround

      User can use the default installation directory EasyManage provides. If the user-specified directory contains double-byte characters, he needs to modify the name of the directory to only contain the name of the single-byte characters.

       

      3] The disk/disk free space might not show accurate status information when managed server install ESXi Server.

      Cause

      This issue depends on the VMware limitation. The following is the related information of VMWare:

      1. http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1005704&sliceId=1&docTypeID=DT_KB_1_1&dialogID=305874685&stateId=1%200%20305878401
      2. http://kb.vmware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=1008167&sliceId=1&docTypeID=DT_KB_1_1&dialogID=305874701&stateId=1%200%20305878455
      Workaround
      1. After the user create or delete a VM, he may find that the remaining disk space is not updated in real time. He needs to use VirtualCenter or Stage Manager to force a refresh function; and then he need wait for the next refresh cycle coming or click "Recollect" button in the top right of the monitoring page.
      2. If the user using the Lab Manager or Stage Manager to manage VMWare, he may find that the remaining disk space is not updated in real time. He needs to use VirtualCenter to force a refresh function; and then he need wait for the next refresh cycle coming or click "Recollect" button in the top right of the monitoring page.
        Note: By default, the 15 minutes per one refresh cycle. But user can change this value. The operation step of change the refresh cycle:
        a) Enter the page of Settings -> Monitoring Interval -> Status monitoring,
        b) Update the value of Interval in the section of Status monitoring.

      Note: The value of Interval must be greater than the value of Max Duration.

       

      4] Problems might occur when using Microsoft Internet Explorer 10 to run EasyManage.

      Symptoms

      If user uses Microsoft Internet Explorer 10 to run EasyManage, the following problems might occur:

      1. When user opens online help page from EasyManage the main page of EasyManage might become white blank; the main page of EasyManage will restore normally when user minimize the main page then maximize the main page.
      2. When user closes EasyManage and reopens it, the login page fails to be displayed.
      Workaround

      User can use other version of Microsoft Internet Explorer like IE7 or IE8, other than IE10; or user can choose to use Firefox.

       

      5] The icon of EasyManage fails to disappear from taskbar when EasyManage is uninstalled

      Symptoms

      If user pins EasyManage into taskbar beforehand, when uninstalling EasyManage from Microsoft Windows 2012, the icon of EasyManage cannot disappear from taskbar automatically.

      Workaround

      User can click the icon of EasyManage from taskbar, there is a hint saying "unpin this program form taskbar"; then click this hint, the icon of EasyManage will disappear.

      Search

      Was this information helpful?

      Your feedback helps to improve this site.

      • Alias ID:
      • Document ID: HT076347
      • Last Updated :17 Jun 2014
      • © 2016 Lenovo