無法藉由流覽器獲得支援

聯想支援網站可經由 Microsoft© Internet Explorer 10+ 以上或 Mozilla Firefox 29+ 以上以及 Chrome 34+ 以上版本或其它Web瀏覽器進行瀏覽.

      Q180 no sound from audio port issue

      Symptom

      SPDIF/headphones/microphone doesn't work through the normal sound port but can get sound through HDMI output.

      In Device Manager, there's an error code 10 and yellow exclaimation mark for High Definition Audio Controller.  Updating driver could not help.

       

      Affected configurations
      • IdeaCentre Q180 DOS version with E6KT11A BIOS

       

      Solution

      Window 7 Home Premium 64-bit installation comes with options of UEFI and Legacy boot. However, the 32-bit does not have UEFI boot option. The UEFI boot is a much newer form of installation than the Legacy. E6KT11A BIOS will lead UEFI boot. If you install the machine using UEFI boot, you will have the issue of not having sound from the sound port (except HDMI), hence, you should install Windows 7 64bit by using Legacy boot as the only option.

      To avoid using UEFI, please follow the instructions below when Windows installation starts:

      1. Boot your machine and hit the "F12" key to go to the Boot Manager.

      2.Once there you will be given 2 options. UEFI BOOT and LEGACY BOOT (see illustration below).

      Startup Device Menu 

      3. Select Legacy.

      4. Proceed with the Windows installation.

      Once it completes and loads to Windows 7, install all drivers from http://support.lenovo.com and the sound error should not appear.

       

      Search

      此資訊是否對您有幫助??

      您的反饋對我們改善此網站有助益.

      • Alias ID: ID20121016-001
      • Document ID: HT075385
      • Last Updated :26 Mar 2014
      • © 2016 Lenovo