Upgrading UPP v1.66 to v1.68 in SLES 12 SP5 fails - IBM and Lenovo UPS - Lenovo Support PT