O Firefox versão 52 ou posterior não pode usar o cliente java para iniciar o controle remoto - Servidores Lenovo e IBM x86 - Lenovo Support PT