Não é possível flashar DSA de 3.30 para 3.40 se o RAID M1015 estiver instalado no Slot PCI 1 - IBM System x - Lenovo Support PT