La vulnerabilidad de POODLE (Padding Oracle en el Closed Legacy Encryption) afecta el Integrated Management Module 2 (IMM2) - Lenovo NeXtScale nx360 M5, NeXtScale nx360 M5 DWC - Lenovo Support PE