Beveiligingsbulletin: Kwetsbaarheid in SSLv3 (POODLE) beïnvloedt Juniper EX Series netwerkswitches verkocht door IBM voor gebruik in IBM-producten (CVE-2014-3566) - Lenovo Support NL