Running DSA Preboot v9.28 on a system with the QLE3262 adapter can cause PCI errors or NMI log error report - Servers - Lenovo Support HK