Firefox versión 52 o posterior no puede usar el cliente java para iniciar el control remoto - Lenovo e IBM x86 servidores - Lenovo Support ES