Navegador no compatible detectado

El sitio web de soporte de Lenovo es compatible con Microsoft© Internet Explorer 10+, Mozilla Firefox 29+, Chrome 34+ y cualquier otro navegador web moderno.

      SugarSync installed in regions that may not be supported - All ThinkCentre

       

      Symptom

      SugarSync appears to be installed in the Russian preload but it is not supported.  The application may perform in a limited capacity or may not perform at all.

      Affected configurations

      The above symptom is associated with the following systems:

      • All ThinkCentre
      Operating Systems
      • Microsoft Windows 8
      Solution

      SugarSync should be removed from unsupported regions in future preloads.

      Workaround

      The user should uninstall SugarSync if their region is not supported.

      The only supported regions are France, Germany, Japan, Latin America, and United States.

      Search

      ¿Te resultó útil esta información??

      Tus comentarios nos ayudan a mejorar este sitio web..

      • Alias ID: SF13-D0128
      • Document ID: HT078105
      • Last Updated :17 Jun 2014
      • © 2016 Lenovo