Message "mlx_compat: module verification failed" under RHEL 7.9 in legacy mode - Lenovo ThinkSystem SR670 V2 - Lenovo Support EG