Firefox verze 52 nebo novější nemůže použít klienta java ke spuštění vzdáleného ovládání - serverů Lenovo a IBM x86 - Lenovo Support CZ