Navegador no compatible detectado

El sitio web de soporte de Lenovo es compatible con Microsoft© Internet Explorer 10+, Mozilla Firefox 29+, Chrome 34+ y cualquier otro navegador web moderno.

      Clearwire WiMax service requires update to v1.5.0 or later - ThinkPad


      Recently, Clearwire has sent out a communication that users need to be at 1.5.0 or later of software to avoid interruption of service. Which software to update isn't expressly stated.


      Affected configurations

      Any of the following Thinkpad system running on Windows 7, Vista or XP with an Intel 5150 or 5350 WiFi / WiMax card configured:

      • L410, L510
      • SL300, SL400, SL400c, SL410, SL500, SL500c, SL510
      • T400, T400s, T500
      • W500, W700, W700ds
      • X200, X200s, X200 Tablet, X301

      The Intel 6250 WiFi/ WiMax card already uses v2.0 or greater software.



      Upgrade to version 1.5.0 or greater of Intel 5150 or 5350 WiMax driver:


      ¿Fue útil esta información??

      Sus comentarios nos ayudan a mejorar este sitio..

      • Alias ID: MIGR-74177
      • Document ID: HT003129
      • Last Updated :17 Jun 2014
      • © 2016 Lenovo