For Lenovo XClarity Administrator v2.0.0 and earlier, firmware downloads, Lenovo Upload Facility, and warranty status may fail due to outdated security SSL/TLS certificates – 8/27/2018 - BE