Security Bulletin: Vulnerability in SSLv3 affects Flex System FC3171 8Gb SAN Switch and Flex System FC3171 8Gb SAN Pass-thru (CVE-2014-3566) - Lenovo Support AU