NVIDIA Quadro, Tesla and Grid Cards are not affected by the SSL v3.0 POODLE attack (CVE-2014-3566) Flash (Alert) - Lenovo Support AU