Navegador no compatible detectado

El sitio web de soporte de Lenovo es compatible con Microsoft© Internet Explorer 10+, Mozilla Firefox 29+, Chrome 34+ y cualquier otro navegador web moderno.

      LSI 9240/9260/9280 SAS RAID card for Linux - ThinkServer TS430

      Atrás#ProductName# - Descargas

      Nombre
      Sistema Operativo
      Versión
      liberado
      Descargar Ahora
      Checksum Data
      LSI SAS RAID card driver
      tgz
      3.61 MB
      Linux (Red Hat / SUSE)
      00.00.06.15
      6/9/2014
      ReadMe for LSI SAS RAID card driver
      txtreadme
      4 KB
      Linux (Red Hat / SUSE)
      00.00.06.15
      6/9/2014

      This update includes a new device driver for LSI 9240/9260/9280 SAS RAID card supporting RHEL / SLES Linux.

      Supported Systems
      • ThinkServer TS430
      Supported Device
      • LSI 9240-8i SAS RAID Card
      • LSI 9260-8i SAS RAID Card
      • LSI 9280-8e SAS RAID Card
      Operating Systems
        • SuSE Linux Enterprise Server 10.4 (x86 & x86_64)
        • SuSE Linux Enterprise Server 11.1 (x86 & x86_64)
        • SuSE Linux Enterprise Server 11.2 (x86 & x86_64)
        • RedHat Enterprise Linux 5.6 (x86 & x86_64)
        • RedHat Enterprise Linux 5.7 (x86 & x86_64)
        • RedHat Enterprise Linux 5.8 (x86 & x86_64)
        • RedHat Enterprise Linux 6.0 (x86 & x86_64)
        • RedHat Enterprise Linux 6.2 (x86 & x86_64)
        Installation Instructions

        • Please refer to the README file for manual installation

        • Alias ID:
        • Document ID:DS041851
        • Last Updated :23 Jun 2014
        • © 2015 Lenovo