Fale sobre seu produto para receber suporte personalizado!
Nenhum Produto SelecionadoSelecione Produto
V2.0.4.x, and above Symantec VIP should be installed in IPT 2.x (2012) platforms machines to not impact IPT normal function work.

 

Symptom

Symantec VIP V2.0.3.64 installs the IPT 1.x Intel middleware as part of the Symantec VIP Access installation package.  This version is only suitable for 2011 platform machines.
 
If this version of VIP access package is installed in IPT 2.x (2012) platforms machines, which IPT 2.x is also installed as part of the ME driver (such as 8.0.0.1351), then the IPT normal function might be impacted.
 
V2.0.4.x, and above Symantec VIP should be installed in IPT 2.x (2012) platforms machines because they will not install the IPT 1.x package.

Affected configurations

The above symptom is associated with, but not limited to, the following systems:

  • ThinkCentreM92 SFF, Tiny, Tower
  • ThinkCentre M92p SFF, Tiny, Tower
  • ThinkStation
  • ThinkServer
  • ThinkPad

The system is configured with:

  • Intel 2012 IPT platform MB (installed with ME driver which contain IPT 2.x Middleware)
  • Version 2.0.3.x, and older, Symantec VIP software

Applies to:

  • Microsoft Windows 7
Solution

In 2012 IPT platforms, V2.0.4.x, and above, Symantec VIP should be installed.
 
V2.0.5.13 Symantec VIP has already been added into 2012 August SS Think brand software preload systems.
 
For those 2012 IPT platform machines installed with V2.0.3.x or older Symantec VIP SW, the end user can uninstall the "Intel Identity Protection Technology 1.2.22.0" in “Add and Remove Programs” and restart the system.  Then, click "Check for update" from the Setting menu to upgrade Symantec VIP Access to the latest version for fully supported 2012 IPT platforms.

Workaround

    If the user fails to upgrade Symantec VIP Access using the "Check for update" button after uninstalling the "Intel Identity Protection Technology 1.2.22.0", then the user can download the latest VIP Access package from the Symantec web site at the following URL:

    https://idprotect.verisign.com/desktop/download.v



      If you are unable to find what you are looking for, please do try the following options:
      1. Lenovo Assisted Search
      2. Product usage and general troubleshooting tips
      3. Lenovo Support Forum
      4. Technical Support Call Centre

      Alias ID : SF12-D0237
      ID do documento : HT076004
      Legacy Document ID : SF12-D0237
      Atualizado :
      © 2013 Lenovo. Todos os direitos reservados.
      V2.0.4.x, and above Symantec VIP should be installed in IPT 2.x (2012) platforms machines to not impact IPT normal function work.

       

      Symptom

      Symantec VIP V2.0.3.64 installs the IPT 1.x Intel middleware as part of the Symantec VIP Access installation package.  This version is only suitable for 2011 platform machines.
       
      If this version of VIP access package is installed in IPT 2.x (2012) platforms machines, which IPT 2.x is also installed as part of the ME driver (such as 8.0.0.1351), then the IPT normal function might be impacted.
       
      V2.0.4.x, and above Symantec VIP should be installed in IPT 2.x (2012) platforms machines because they will not install the IPT 1.x package.

      Affected configurations

      The above symptom is associated with, but not limited to, the following systems:

      • ThinkCentreM92 SFF, Tiny, Tower
      • ThinkCentre M92p SFF, Tiny, Tower
      • ThinkStation
      • ThinkServer
      • ThinkPad

      The system is configured with:

      • Intel 2012 IPT platform MB (installed with ME driver which contain IPT 2.x Middleware)
      • Version 2.0.3.x, and older, Symantec VIP software

      Applies to:

      • Microsoft Windows 7
      Solution

      In 2012 IPT platforms, V2.0.4.x, and above, Symantec VIP should be installed.
       
      V2.0.5.13 Symantec VIP has already been added into 2012 August SS Think brand software preload systems.
       
      For those 2012 IPT platform machines installed with V2.0.3.x or older Symantec VIP SW, the end user can uninstall the "Intel Identity Protection Technology 1.2.22.0" in “Add and Remove Programs” and restart the system.  Then, click "Check for update" from the Setting menu to upgrade Symantec VIP Access to the latest version for fully supported 2012 IPT platforms.

      Workaround

        If the user fails to upgrade Symantec VIP Access using the "Check for update" button after uninstalling the "Intel Identity Protection Technology 1.2.22.0", then the user can download the latest VIP Access package from the Symantec web site at the following URL:

        https://idprotect.verisign.com/desktop/download.v



          If you are unable to find what you are looking for, please do try the following options:
          1. Lenovo Assisted Search
          2. Product usage and general troubleshooting tips
          3. Lenovo Support Forum
          4. Technical Support Call Centre

          Alias ID : SF12-D0237
          ID do documento : HT076004
          Legacy Document ID : SF12-D0237
          Atualizado :
          © 2013 Lenovo. Todos os direitos reservados.
             
          SELECIONE TAREFA
           
          Drivers e Programas  
          Guias e Manuais  
          Diagnóstico e Correção  
          Garantia e Serviços  
          Peças  
          Acessórios  

          Recursos Adicionais
          Indice de Ajuda
          Especificações Técnicas - PSREF
          Matriz De Drivers
          Drivers Recém Anunciados (RSS)
          COMUNIDADE
          Base de Conhecimento de Comunidades
          Foruns de Comunidades
          Lenovo Assisted Search