Afdrukken
login Account
Search

PCI graphic adapter may not work with PCI-Express adapter - ThinkCentre A51 (type 8424, 8425) / ThinkCentre A51p (type 8420, 8421, 8422, 8423, 8427) / ThinkCentre M51 (type 8141, 8142, 8143, 8145, 8146)

Synptom

When the user installs both the nVidia Quadro NVS200 PCI adapter and the ATI PCI-Express adapter in the system at the same time, the ATI Control Panel disappears in the Display Properties.

Affected configuration

Any of the following ThinkCentre systems running Microsoft Windows XP with ServicePac 2:

  • ThinkCentre A51 (type 8424, 8425)
  • ThinkCentre A51p (type 8420, 8421, 8422, 8423, 8427)
  • ThinkCentre M51 (type 8141, 8142, 8143, 8144, 8145, 8146)

The systems above are configured with the BIOS at default factory settings, the 64MB DDR Dual Head nVidia Quadro4 200NVS video adapter and one of the below listed PCI-e video adapters:

  • 64MB DDR ATI Radeon X300 SE VGA/VGA PCI-e BTX: FRU 19R0849
  • 64MB DDR ATI Radeon X300 PRO VGA, DVI-I, TV-Out PCI-e BTX: FRU 19R0847
  • 128MB DDR ATI Radeon X600 PRO VGA, DVI-I, TV-Out PCI-e BTX: FRU 19R1452
  • 64MB DDR Dual Head nVidia Quadro4 200NVS (VGA) - ATX: FRU 25P6684
Workaround

Install the ATI PCI-e video adapter and drivers first, then install the PCI adapter and drivers. Ensure the system is at the current version of the system BIOS. As of this writing the current version of the BIOS is 2bjt35a.exe and can be obtained from the following URL:

http://www.lenovo.com/support/site.wss/quickPath.do?quickPathEntry=8422