Clearwire WiMax service requires update to v1.5.0 or later - ThinkPad
Symptom

Recently, Clearwire has sent out a communication that users need to be at 1.5.0 or later of software to avoid interruption of service. Which software to update isn't expressly stated.

 

Affected configurations

Any of the following Thinkpad system running on Windows 7, Vista or XP with an Intel 5150 or 5350 WiFi / WiMax card configured:

  • L410, L510
  • SL300, SL400, SL400c, SL410, SL500, SL500c, SL510
  • T400, T400s, T500
  • W500, W700, W700ds
  • X200, X200s, X200 Tablet, X301

The Intel 6250 WiFi/ WiMax card already uses v2.0 or greater software.

 

Solution

Upgrade to version 1.5.0 or greater of Intel 5150 or 5350 WiMax driver:



If you are unable to find what you are looking for, please do try the following options:
1. Lenovo Assisted Search
2. Product usage and general troubleshooting tips
3. Lenovo Support Forum
4. Technical Support Call Centre

País de disponibilidad
DisponibleWorldwide
Documento de identidad : HT003129
Legacy Document ID : MIGR-74177
Última actualización :
© 2013 Lenovo. Todos los derechos reservados.
   
Seleccione Tarea
 
Controladores Y Software  
Guías Y Manuales  
Diagnosticar Y Reparar  
Garantía Y Servicios  
Partes  
Accesorios  

RECURSOS ADICIONALES
Driver Matrix
COMUNIDAD
Artículos destacados de Knowledge Base
Centro de Respuestas de la Comunidad de Lenovo
Foros Comunidad de Lenovo
Lenovo Assisted Search