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You receive various Stop error messages in Windows 7 or in Windows Server 2008 R2 when you try to resume a computer that has a large SATA hard disk

SYMPTOMS

Consider the following scenario:

  • You have a computer that is running Windows 7 or Windows Server 2008 R2.
  • The computer has a large Serial Advanced Technology Attachment (SATA) hard disk. For example, the size of the SATA hard disk is 1 terabyte.
  • You put your computer to sleep state or into hibernation.
  • You try to resume the computer from sleep or from hibernation.

In this scenario, you receive one of the following Stop error messages:

  • STOP 0x0000007A
  • STOP 0x00000077
  • STOP 0x000000F4


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CAUSE

When you resume a computer from sleep or from hibernation, the SATA hard disk drivers require the SATA hard disks to be ready within 10 seconds. However, a large SATA hard disk may take longer than 10 seconds to be ready. In this situation, the resume operation times out.
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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support) Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, your computer must be running Windows 7 or Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both of these operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows Server 2008 R2 and for Windows 7" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintaining the state of the updated component. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.
For all supported x86-based versions of Windows 7

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File nameFile versionFile sizeDateTimePlatform
Msahci.sys 6.1.7600.20575 27,736 14-Nov-2009 07:11 x86
For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

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File nameFile versionFile sizeDateTimePlatform
Msahci.sys 6.1.7600.20575 30,296 14-Nov-2009 22:38 x64
For all supported IA-64-based versions of Windows Server 2008 R2

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File nameFile versionFile sizeDateTimePlatform
Msahci.sys 6.1.7600.20575 69,208 14-Nov-2009 06:17 IA-64


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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
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MORE INFORMATION

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base: 824684 (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
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Additional file information

Additional file information for Windows 7 and for Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7

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File name Package_for_kb977178_rtm~31bf3856ad364e35~x86~~6.1.1.0.mum
File version Not applicable
File size 1,714
Date (UTC) 15-Nov-2009
Time (UTC) 19:56
File name X86_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_dda2ecda9bf2e50d.manifest
File version Not applicable
File size 6,632
Date (UTC) 15-Nov-2009
Time (UTC) 19:58
Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

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File name Amd64_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_39c1885e54505643.manifest
File version Not applicable
File size 6,636
Date (UTC) 15-Nov-2009
Time (UTC) 20:00
File name Package_for_kb977178_rtm~31bf3856ad364e35~amd64~~6.1.1.0.mum
File version Not applicable
File size 1,724
Date (UTC) 15-Nov-2009
Time (UTC) 19:56
Additional files for all supported IA-64-based versions of Windows Server 2008 R2

Collapse this table Expand this table

File name Ia64_mshdc.inf_31bf3856ad364e35_6.1.7600.20575_none_dda490d09bf0ee09.manifest
File version Not applicable
File size 6,112
Date (UTC) 15-Nov-2009
Time (UTC) 19:56
File name Package_for_kb977178_rtm~31bf3856ad364e35~ia64~~6.1.1.0.mum
File version Not Applicable
File size 1,444
Date (UTC) 15-Nov-2009
Time (UTC) 19:56


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STILL NEED HELP?

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APPLIES TO
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Ultimate
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Standard


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Article ID:
977178

Last Review:
December 22, 2009 - Revision: 1.3



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Alias ID : 977178
Document ID : HT070731
Legacy Document ID : 1261110914140454
Last Updated :
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