Print
login Cuenta
Search
Unsupported Browser Detected: Dear user, the browser you’re currently using is not supported by this website. Please click here for more information about the browsers we support and how to obtain them.

Unable to update the BIOS on G460,G560, Z460, Z560

SYMPTOM:

Users cannot succeed to flash latest BIOS when the existing version is older than 29CN26WW (V2.03).

AFFECTED CONFIGURATIONS:

The above symptom may occur on the following systems:

Lenovo G460/G560

IdeaPad Z460/Z560

VALID REGIONS/COUNTRIES:

Worldwide

SOLUTION:

1. Please first check your BIOS version on your G460, G560, Z460 or Z560.

2. If the existing BIOS version is higher than 29CN26WW (V2.03) (included), 29CN38WW (V2.15) or the latest BIOS can be directly updated to.

3. If BIOS version is older than 29CN26WW (V2.03) (not included), please turn to local service provider for updat ing your BIOS . If you d irectly updat e your machine BIOS to 29CN38WW (V2.15) or other latest BIOS version, the system error message will pop up as showed in Fig.1.

Fig.1

TRADEMARKS:

Lenovo, Lenovo 3000, IdeaCentre and IdeaPad are trademarks of the Lenovo Corporation in the United States, other countries, or both.

Microsoft and Windows are trademarks of Microsoft Corporation in the United States, other countries, or both.

Other company, product, or service names may be trademarks or service marks of others.

Document ID:

IN20110224-001

Last modified:

2011-03-03


  • Alias ID: 12985356555620
  • Document ID: HT070633
  • Last Updated :26-03-2014
  • (c) 2014 Lenovo